**Apple iMovie 3**

Cal Poly State University, San Luis Obispo  
**Instructor:** Luanne Fose, Ph.D

---

**Introduction**

iMovie 3, for Mac OS X users, is a user-friendly digital video editing application that allows movie creation from DV camcorder footage and/or digital camera photos. Topics covered in this workshop include: Importing footage; adding visual effects; working with audio tracks and integrating music from iTunes; adding Skywalker sound effects (new feature in iMovie 3); adding text, titles, and rolling credits; importing photos from iPhoto to create your own documentary; integration with iDVD; and pedagogical tips for using iMovie in the college classroom.

---

**Setting iMovie Preferences**

You may wish to set certain preferences in iMovie before you get started:

Go to the iMovie menu at the top of the iMovie screen and select Preferences...

![Preferences dialog box](image)

In the **General** section of the Preferences dialog box, you will see choices for iMovie to “Play sound when export completed,” “Use short time codes” (this option turned on displays a little time code stamp in the upper–left corner of a movie clip identifying the...
length of the clip in minutes: seconds: frames), or “Show locked audio only when selected” (iMovie allows you to lock an audio clip in the bottom two tracks so that it always begins at a particular point in a video clip, even if you move the video clip.)

1. In the **Import** section of the Preferences dialog box, you will see a choice about where newly–imported clips are to be placed: in the Clips Pane or in the Movie Timeline. You can also tell iMovie to “Automatically start a new clip at scene break.”
2. In the **Advanced** section, you can choose from the following options:
   - **Extract audio in paste over:** This refers to the fact that when you paste new video over an existing video clip in iMovie, the audio in the first video clip is automatically retained. If you want to replace the original audio with the audio contained in the clip you are pasting, select this default setting before you paste.
   - **Filter audio from camera:** The default for this setting is on but if you find that there are sound buzzing problems that last the length of your movie when exported to QuickTime, you may wish to turn this filter off. However, if you had buzzing in your movie, be aware that turning off this preference only affects future footage you import into your camera.
   - **Play video through to camera:** This preference allows you to play your iMovie simultaneously on your camera and in the iMovie monitor.
3. Click on the close button in the top–left corner to close the Preferences dialog box and have iMovie retain your choices.

---

**Know Your iMovie Controls**

**iMovie Window**
A – iMovie monitor: Watch your clips play in this window. You can play clips that are in the Clips pane or the clip viewer.

B – Scrubber bar: Drag the playhead along the scrubber bar to move through a clip frame by frame. The number near the playhead indicates how far (minutes:seconds:frames) the selected frame is into the movie.

C – Mode buttons: Click these buttons to switch between Camera Mode and Edit Mode. Use camera mode to transfer your raw video into the computer, or to transfer your finished movie back to tape. Click the clip viewer and timeline viewer buttons to work on your movie.

D – Playback controls: Use these controls to skip to the beginning of a selected clip, play the clip in the iMovie monitor, or play the clip full screen on your computer’s monitor.

E – Volume slider: Slide this control to change the volume of the computer’s speaker while you work in iMovie. This won’t change the volume levels in your video or audio clips.

F – Pane buttons: Click these buttons to see the different panes of the iMovie window. These will be described in detail later in this document.

G – Trash: Drag unwanted clips to the Trash icon to delete them. You can restore cropped video and audio from the iMovie Trash if you haven’t emptied it.

H – Disk space indicator: Monitor your free disk space as you work. You should always have about 2 GB free disk space for optimal performance of iMovie. When this bar turns yellow, you are starting to run low on disk space. When it turns red, you must free up some space to continue working on your movie.

Capturing Video from Your Camcorder

In iMovie, you will notice an icon that determines the iMovie mode:

When the icon switch is set toward the scissors, you are in Editing Mode; when the icon switch is set toward the movie camera, you are in Camera Mode, which allows you to capture video footage from your camcorder.

1. Move the iMovie mode button so the switch is set in Camera Mode.
2. If no camera is attached to your firewire or USB drive, iMovie will tell you that “No camera is attached.” When you plug your camcorder into your Macintosh and turn your camera on, iMovie will recognize that a movie camera is connected and tell you so by saying “Camera Connected.”
3. To import footage, make sure you have the tape in your camcorder and then switch the camera to VTR mode.
4. Click on the Import button at the bottom of the iMovie screen.
5. If you don’t want to import the footage immediately, but wish to just review it or
want to only import some of it, you can use the Play, Rewind, Forward, Stop,
and Pause buttons that appear at the bottom of the iMovie screen. You can
rewind the tape to a few seconds before the point at which you want to start
importing and then click on the Play button and then immediately clip on the
Import button at the location of footage you wish to import. Click Stop to stop
importing footage.

6. Note: If in the Preferences menu earlier, you chose for the clips to go to the
Clips Pane when importing new footage, then iMovie will take each scene break
and divide it up as a new shot and place them in your Clips Pane.

Importing Other QuickTime Movie Footage

iMovie 3 gives you the ability to import just about any type of QuickTime movie. The
movie does NOT already have to be in DV stream format, which iMovie 2 used.

1. Go to the File menu and select Import...
2. Navigate to any QuickTime movie on your hard drive.
3. Click on the movie you desire to open in iMovie 3 and click the Open button.
4. iMovie will give you an Import Files dialog box showing you that it is
transforming whatever format that QuickTime movie was in to the DV Stream
format.
5. When the import is complete, the movie will appear in your Clips Pane and can
be selected and previewed in your viewer.

The Clips Pane Close-up

Click the Clips button to open the Clips Pane. The video footage and still images you
import into iMovie are stored here.

Review the illustration given below:

A – Clip name: Each clip is assigned a unique file name. You can change the name to
something more meaningful to you. You can drag a clip from the Clips pane to the clip
viewer to add it to your movie.

B – Duration: The length of a video or audio clip is read as minutes:seconds:frames.
For example, 01:08:15 is 1 minute, 8 seconds, and 15 frames into the movie.
iMovie has two different viewers besides the Clips Pane area. In order to work with editing your movie, you must drag clips from the Clip Pane and view them with one of these viewers.

If you click on the Clip Viewer icon and drag a video clip from the Clips Pane into the Clip Viewer, you will see the clips and any transitions that you have added. This is the view where it is easiest to organize the order of your clips. Note: You can drag items from Clip Viewer back into the Clips Pane if you wish.
If you click on the **Timeline Viewer** icon, you can see the scrub through and see the individual audio tracks, which you can’t do with the Clip Viewer.

---

**Clip Viewer Close-up**

Use the Clip Viewer, shown below, to add clips to your movie and arrange them in the order you want them to appear in your movie. When you create titles and effects, or add photographs from your iPhoto library, drag them to the Clip Viewer.

A – **Clip Viewer button**: Click the clip viewer button if the clip viewer is not visible.

B – **Clips**: Each section of video footage and any still images you import are called clips.

C – **Transition marker**: Transition markers indicate that two clips are linked by a transition.

---

**Timeline Viewer Close-up**

Use the timeline viewer, shown below, to work with audio clips, synchronize your audio with video, and to adjust the timing of your movie.

A – **Timeline viewer button**: Click the timeline viewer button if the timeline viewer is not visible.

B – **Video track**: Select clips in this track to add motion effects.

C – **Audio tracks**: Place and arrange audio clips in these tracks to synchronize audio and video clips. Deselecting the checkbox to the right of the track mutes all the audio clips in that track.

D – **Timeline Zoom**: Click and drag this bar to adjust the zoom level for clips.

E – **Clip speed slider**: Select a video clip and drag this bar to make the clip play faster or slower.

F – **Edit Volume**: Check this box to see the volume level bar for all clips. Move the slider to raise or lower the volume of a selected clip or clip segment.
Previewing Your Video Clips

Each second of a video clip consists of approximately 30 separate pictures or frames. To find the exact footage you wish to keep or delete from your video clips, you can play through each clip at normal speed or move through the clip frame-by-frame.

To move through a clip at normal speed:

1. Select the clip (either from the Clips Pane or in the Clips Viewer) and click the Play button from the iMovie monitor playback controls.
2. Click Rewind to move to the beginning of a clip.
3. Click Play Full Screen to play the video in full-screen mode. Click anywhere on the computer screen to return to normal view when playing in Full Screen mode.

To play through a clip frame-by-frame:

1. Select the clip in the Clips Pane, Clip Viewer, or Timeline Viewer.
2. Press the Right and Left Arrow keys on your computer keyboard to move forward or backward. Each time you press the arrow key, you will move forward or backward by one frame.

Constructing Your Movie from Video Clips

Once your footage has been imported to the Clips Pane, you need to move it to the Clips Viewer to start creating your movie. In the Clip Viewer, you can organize the clips in the sequence you want them to appear in your movie.
To add a clip to your movie:

Drag the clip to the Clip Viewer and position it where you want it to appear.

To change the order of the clips in the Clip Viewer:

Drag a clip to a new location within the Clip Viewer.

**Viewing Multiple Clips When Playing the Video**

Normally, when you click on a clip in the Clip Viewer, that is the only part of the video you will see when you click on the Play button. You can view multiple clips when playing as well.

1. Click on the first clip you wish to view down in the Clip Viewer and then **Shift-click** the other clips you wish to connect with the first clip. When you press the **Play** button or scrub frame-by-frame, iMovie will show the multiple clips.
2. Another method to play all your clips is to clip outside of the Clip Viewer up on the grey portion near the play controls or go to the **Edit** menu and choose **Select None**. This will de-select all the clips in the Clip Viewer and by doing so, when you click on the **Play** button, all the clips in the Clip Viewer will be connected and play.

**Trimming a Video Clip**

To create your final movie, begin by removing footage that you don’t want to include. There are three different ways to get rid of unwanted frames in a video clip; one way is called “trimming.” Trimming removes the frames you select from the video. This approach is best for when you want to delete frames from one end of a movie or another.

To trim a video clip:

1. Make sure you drag the clip from the Clips Pane into the Clip Viewer or Timeline Viewer.
2. Locate the crop markers under the scrubber bar and drag the right crop marker until you see the LAST frame you want to remove displayed in the iMovie monitor.
3. Drag the left crop marker until you see the FIRST frame you want to remove displayed in the iMovie monitor. The selected frames in the clip will appear yellow in the scrubber bar.
4. Choose **Edit > Clear** (or press the **Delete** key) to trim the selected frames from the clip.

---

**Cropping a Video Clip**

Cropping is another method you can use to remove undesired footage from your video clips. When cropping a clip, you select the frames that you want to KEEP and then delete the rest of the clip. Cropping is often the easiest method to use if you wish to preserve the middle part of a clip and delete the beginning and the end.

**To crop a clip:**

1. Make sure you drag the clip from the Clips Pane into the Clip Viewer or Timeline Viewer.
2. Select a clip in the Clip Viewer or Timeline Viewer.
3. Drag the right crop marker along the scrubber bar until you see the LAST frame that you want to KEEP.
4. Drag the left crop marker along the scrubber bar until you see the FIRST frame that you want to KEEP. The selected frames in the clip to preserve will appear yellow in the scrubber bar.
5. Choose **Edit > Crop** to delete the frames outside the range of frames you have selected. Remember, the selected frames will be preserved.

---

**Splitting a Video Clip**

The third method for removing undesired footage is splitting a video clip. When you split a video clip, you simply break it into two clips, preserving both parts of the video clip. You can then delete the part you don’t want or save it to use elsewhere in your movie.

**To split a video clip:**

1. Make sure you drag the clip from the Clips Pane into the Clip Viewer or Timeline Viewer.
2. Select a clip in the Clip Viewer or Timeline Viewer.
3. Drag the playhead in the scrubber bar to find the exact frame where you want to break the clip.
5. Remember, if you make a mistake as you work, iMovie will let you undo the action by simply choosing **Edit > Undo**. iMovie allows you to undo up to ten actions.

### Restoring Media to a Clip

Although iMovie allows for undo's up to ten actions, what can you do to restore media from a trimmed, cropped, or split clip if you are past the allowable ten actions and you can’t undo the damage with the Undo command? Have no fear! If you haven’t emptied the trash in iMovie, you can restore any media you have removed from a clip back to its original footage.

1. Select the clip whose media you wish to restore.
2. From the **Advanced** menu, select **Restore Clip**.
3. iMovie presents a Restore Clip Media dialogue box which tells me how much footage was removed from the footage and asks if it is ok to restore. Click the **OK** button.
4. iMovie will restore the media to the clip and remove it from the trash.

### Reversing Motion in a Clip

You can make a clip play backward if you wish; however, the reverse-motion effect can only be applied to an entire clip. If you want to make only a few frames play backwards, separate those frames into their own clip by splitting them first.

**To reverse clip direction:**

1. Select the clip you want to reverse down in the Clip Viewer. (Note: You can also do this in the Timeline Viewer or the Clips Pane).
2. Choose **Advanced > Reverse Clip Direction**.
3. Now when you play the clip, you will see that it plays backward.
4. If you want to return the clip to its original direction, select **Advanced > Reverse Clip Direction** once more and it will be restored to the original motion direction.

### Adjusting the Speed of a Video Clip

You can add slow- and fast-motion effects using the clip speed slider that appears below the Timeline Viewer. If you know that a video clip needs to fit into a certain amount of time (for example to match with an audio clip, etc.), a slight change in speed can assist you with this task.

1. Click on the **Timeline Viewer** and select the clip you want to speed up or slow down.
2. Move the **clip speed slider** left toward the rabbit to speed it up or right toward the turtle to slow it down.
3. Note that each tick mark below the slider means 2X. Thus, if you move the slider one tick to the right, you will slow down the clip by 2X; if you move the slider one tick to the left, you will speed up the clip by 2X.
4. Click on the Play button and see the effect in the iMovie monitor window.
5. The size of each clip in the Timeline Viewer will correspond to its length in the movie to give you a visual indication of how long each of your movie elements last. If you slow down the clip, the selected clip in the Timeline Viewer will appear longer; if you speed up the clip, the selected clip will appear shorter in the Timeline Viewer.

### Copying and Pasting Clips

If you want to make a lot of adjustments to a clip but you are uncomfortable with making edits because you fear you might lose precious footage, you may copy a clip so that you actually have two versions of it; one you can preserve and one you can edit.

1. Go to the Clips Pane and click on the clip you wish to copy.
2. Go to Edit > Copy (or use Command-C) to copy the clip.
3. Now go to Edit > Paste (or use Command-V) and iMovie will paste the clip in the pane right next to the first version of the clip.
4. Now you can work on one of the clips by dragging it down to the Clip Viewer and editing it but you can still be confident in the fact that you have a copy up in the Clips Pane if anything should go wrong.

### Deleting a Clip

You can delete a clip from the Clips Pane, the Clip Viewer or the Timeline Viewer if you decide you no longer need it.

To delete a clip, select it and drag it to the iMovie trash icon or press the Delete key on your keyboard. Multiple clips can be deleted by Shift-selecting them first and then pressing the Delete key.

The trash icon will change to reflect the size of the deletion. Note that the clip is not really gone until you click on the iMovie trash icon. When you click on the iMovie trash icon, a dialog box appears, telling you how much footage is in the trash. You must then click the OK button of this dialog box to permanently delete the footage or click Cancel to retain the footage in the iMovie trash and delete it later. Warning: Once you empty the iMovie trash, you cannot restore media you have disregarded.
**Transitions**

After you arrange your video clips in the order you want them in the Clips Viewer and play them, you will notice that the clips jump from one clip to the next very abruptly. You can smooth this movement from clip to clip by adding transitions – video elements that blend the ends of clips together in a variety of ways such as fading from one scene to the next, pushing the last scene offscreen while the next scene begins to appear, etc. Although you can place a transition between any two clips in your movie or even at the beginning or end of your movie, you should be aware that some transitions, such as Cross Dissolve and Push actually cut off a few seconds from the length of the clip to make the transitional effect. You should also note that the length of a transition MUST be shorter than either of the clips that it lies between or you will receive an error message when trying to add the transition. To correct this problem, be sure to make the transition shorter than the shortest clip it effects.

**Transitions Pane Close-up**

Click the Transitions button to open the Transitions Pane. You can add transitions to move smoothly between the scenes in your movie.
**A - Transitions list:** Select a transition in this list. Drag the transition from this list to where you want it to appear in the clip viewer.

**B - Preview monitor:** View a selected video clip and transition here.

**C - Arrow buttons:** Click an arrow button to set the direction you want the transition to move.

**D - Timing controls:** Move the sliders to set the speed of the transition and make other adjustments, depending on the transition style.

**E - Preview:** Click to see how the transition will look in the iMovie monitor.

**F - Update:** Click to apply changes to an existing transition.

---

**Adding Transitions Between Clips**

You can select and set up your transitions in the Transitions Pane. When you click a transition in the list, you will see what the transition might look like in the small preview monitor. If you position the playhead where you want to add the transition, and then click a transition, you'll have an idea of how it will look in the selected clip.

1. Click the **Transitions** button to open the Transitions Pane. Then select the desired transition from the list.
2. Set the length of your transition by using the Speed slider under the preview monitor. The transition length will be shown in the lower-right corner of the preview monitor. The duration can be read as seconds: frames (e.g., 15:08 means 15 seconds and 8 frames).
3. Some transitions provide additional settings. For example, when you select “Push,” you can also use the arrow buttons to choose the direction from which the next scene enters.
4. Click **Preview** to see how the transition will look with the settings you made. You can continue to make adjustments and preview them until you have the desired effect.
5. Drag the title of the transition from the transitions list in the Transitions Pane to the Clip Viewer, placing it between the two clips you want it to join. By dragging to the Clip Viewer, you render (apply) the transition to your movie. You can continue to work on your movie while the transition is rendering. When a transition is completely rendered, it can be identified by an icon between the two clips as shown here:
Deleting or Editing a Transition

You can’t move a clip in your movie or add a video effect to it if there is a transition between it and an adjacent clip. To move it, you have to delete the transition first.

To delete a transition:

1. Select the transition in the Clip Viewer and press the Delete key or choose Edit > Clear.
2. Note: When you delete a transition, your clips are restored to their original length. You can then move them, apply video effects to them, or add a different transition between them.

To edit a transition:

Select the transition in the Clip Viewer.
In the Transitions Pane, adjust the length of the transition using the Speed slider.
Click the Update button.

Adding a Video Effect

Clicking on the Effects button will bring up the Effects Pane where you can apply various video effects to clips you have selected. The difference between an effect and a transition is that a transition takes you from one clip to another whereas an effect just effects one clip.

To add a video effect to your movie:

1. Click the Effects button to open the Effects Pane.
2. Select the clip you want to change in the Clip Viewer or the Timeline Viewer.
3. Scroll through the list of effects and select the one you want to apply.
4. Note: Different effects have different attributes to adjust. For example, if you select Adjust Colors, you can adjust the Hue Shift, Color, and Lightness using the sliders that appear at the bottom of the Effects Pane.
5. Drag the Effect In and Effect Out sliders to indicate how quickly you want the effect to fade in and out. Setting the sliders to 00:00 will make the effect appear and disappear suddenly, rather than fade in and out gradually.
6. Once you have the effect set up the way you want it, click on the Preview button to see what it will look like. You can continue adjusting the attributes until you get the effect exactly as you want it.
7. Click Apply to render the effect.
8. Note: You can apply more than one effect to the same video clip. Just repeat the steps above for each effect that you wish to add.
Removing a Video Effect

You can remove an effect you have added to a movie until you save the movie project or until you empty the iMovie trash.

1. Select the clip with the effect you want to remove.
2. Choose Advanced > Restore Clip.

Adding an Effect to a Portion of a Video Clip

An effect can also be added to only a portion of a video clip.

Select a clip or a series of clips (with Shift–click) to which you want to add an effect. Drag the crop markers below the scrubber bar and select the frames to which you want to apply the effect. The selected frame range will appear yellow in the scrubber bar. Add video effects as you normally would to a clip, as described above. Once you click on the Apply button, the clip is split and rendered in the Clip Viewer. Select the clips in the Clip Viewer and play them to see the finished effect.

Adding Photos to Your Movie

iMovie lets you easily add photos from your iPhoto library to your movie. Photos can be added as still shots that stay on the screen for as long as you wish or you can have iMovie pan across the photo or zoom in or out of the photo using what Apple calls the “Ken Burns Effect.”

To add a photo to your movie:

1. Click the Photos button to open the Photos Pane (see illustration below).
2. Choose an album within your iPhoto Library pop-up menu.
3. Select a photo from the photos displayed and drag it to the Timeline Viewer.
4. Click on the photo in your Timeline Viewer and then use the Photos Pane controls to add zoom and pan to your photos or change the duration of time the photo is displayed.
Adding zoom to your photo:

Zooming a photo makes it appear that the camera moves towards or away from the photo.

1. After you have selected a photo and placed it in the Timeline Viewer, click on the photo to select it and make sure the Photos button is selected in order to bring up the Photos Pane.
2. Click the radio button next to Start.
3. Move the Zoom slider to the left or right until you find the point where you want to begin the zoom.
4. Click the radio button next to Finish.
5. Move the Zoom slider until you see where you want to end the zoom.
6. Move the Duration slider to set the length of time you want the zoom to take.
7. Click **Preview** to see the overall effect.
8. If you wish to reverse the effect, click on the **Reverse** button.
9. Click **Apply** when the effect looks the way you want. iMovie will take a few seconds to render the photo. After it renders, click on the photo in the Timeline Viewer and click the **Play** button in iMovie to watch it.
10. If you wish, you can drag the photo out of the Timeline Viewer into the Clips Pane.

**Panning a photo:**

Panning a photo will make it appear that the camera sweeps across the face of a still photograph and adds interesting movement to still shots.

1. After you have selected a photo and placed it in the Timeline Viewer, click on the photo to select it and make sure the **Photos** button is selected in order to bring up the Photos Pane.
2. Click the radio button next to **Start**.
3. Move the pointer over the image in the preview monitor until a hand appears, then press the mouse button and drag the image until you see the place in the image where you want to begin the pan.
4. Click the radio button next to **Finish**.
5. Drag the image to where you want to end the pan.
6. Move the **Duration** slider to set the length of time you want the pan to take.
7. Click **Preview** to see the overall effect.
8. If you wish to reverse the effect, click on the **Reverse** button.
9. Click **Apply** when the effect looks the way you want. iMovie will take a few seconds to render the photo. After it renders, click on the photo in the Timeline Viewer and click the **Play** button in iMovie to watch it.
10. If you wish, you can drag the photo out of the Timeline Viewer into the Clips Pane.

**Combining Panning and Zooming:**

It’s possible to use pan and zoom together in order to draw attention to something in the photo, such as one member in the group, etc. If your photo isn’t large enough to use a pan effect, you can zoom in at the start to give yourself a larger area to work with. Combine the instructions for panning and zooming given above but when you click Start and Finish, simply set the amount of zoom and move the photograph to the position you want for the start or end of the pan.

**To change a photo with the Ken Burn’s effect back to a still photo:**

Click on the photo to select it.
1. From the **Edit** menu, choose **Create Still Frame**.
2. This will make a copy of the photo as a still frame and iMovie will place it in the Clips Pane and label it as a still photo.
3. If you wish, click on the photo with the Ken Burn’s effect to select it and then press the **Delete** key to move it to the trash.
Click on the Titles button to open the Titles Pane. You can add opening titles, rolling commentary, or end credits. You can also choose a title style, font, and text color.
**Adding Titles to Your Movie**

iMovie calls any text that you place in your movie a “title.” You can add titles to identify people, places, and dates; add commentary to a scene; just about anything you like. Each title style has a different set of options and some of the styles allow you to put different amounts of text on the screen at once.

**To create a title:**

1. Click the **Titles** button to open the Titles Pane.
2. Select a title style from the list. The style will be previewed for you in the preview area.
3. Type the text you want to appear onscreen in the text fields.
4. Choose the font, text size, and text color.
5. Set the duration sliders: The **Speed** slider sets how fast the titles move into and out of the movie; the **Pause** slider sets how long the words hold still on the screen. Note: The title's duration is the total of the speed and pause, which is shown at the bottom of the preview monitor and this is how long the title will last from beginning to end.
6. If the title style you chose has arrow buttons, click them to select the direction from which the title should enter the screen.
7. If you choose to click on the box next to **QT Margins**, iMovie will create margins that are closer to the edge of the frame. If you keep this box unchecked, the margins will leave more of a border for viewing on a TV screen.

8. Select **Over Black** if you want to place the title over black video; otherwise, the title will be placed over your iMovie footage. Note: If you place a title over black video, iMovie will add a few seconds to your video; however, if you place a title over your own video footage, the title will be rendered using part of whatever clip immediately follows the placement in the Clip Viewer.

9. Click **Preview** to see how your title will look.

10. Drag the name of the title style to the Clip Viewer, placing it in front of the clip where you want it to appear.

---

**Creating Chapter Markers for DVD Viewing**

You can create chapter markers and chapter titles in iMovie so that when you export your iMovie into iDVD they are already there to use.

1. Drag the playhead to the frame where you want to set a chapter marker.
2. Click the **iDVD** button to open the iDVD Pane.
3. Click Add Chapter and the new chapter will appear in the chapter list of the iDVD pane, along with the time code of the frame where the chapter marker is set.
4. Type a name for the chapter title. Note: Chapters will be represented in the Timeline Viewer as diamond-shaped markers.
5. If you wish to remove a chapter, click upon it and click on the Remove Chapter button.
6. If you don’t have iDVD on your computer or you don’t have a supported DVD drive the Create iDVD Project button will be grayed out. However, if you have the ability to create DVDs and you wish to export your movie directly to iDVD, click on this button and it will open the iDVD application and your movie will appear as a project in the iDVD window.

**Working with Audio**

You should finish all your visual editing of your movie before you attempt to work with the audio. Once you have all your video organized properly, then you can begin to synchronize audio clips with specific frames in your movie and lock them into place.

There are three ways to add sound to an iMovie:

1. Use one of the sound effects provided by iMovie.
2. Add a musical track from a CD or from your iTunes music library.
3. Record your own voiceover.

You also have the ability to edit the sound recorded with your own video footage, making it louder or softer, fading in or fading out. You can even separate the sound from one section of your video and play it over another section to serve as a sort of storytelling device.

Audio files that are MP3, WAV, or AIFF format will appear as audio clips in either of the two audio tracks within the Timeline Viewer. Your video also contains an audio track that you can extract from the video and edit as well. Extracted audio appears in the first track; imported audio appears in the second track. To add more audio clips to any part of your movie, simply overlap clips in the audio tracks. You may also drag audio clips from one track to another and reposition them to synchronize the audio.

**Adding a Sound Effect from iMovie’s Library**

iMovie comes with a selection of short sound effects that you can use to enhance your movie. In iMovie 3, the Skywalker Sound Effects have been added to the Standard Sound Effects for a bit more fun!

1. Click the Timeline Viewer button to open the Timeline Viewer.
2. Click on the Audio button to bring up the Audio Pane.
3. Choose iMovie Sound Effects from the pop-up menu and a list of sound effects will appear.
4. Click on a sound effect and then click on the **Play** button below it to preview it.
5. Drag the sound effect you desire into one of the audio tracks in the Timeline Viewer. The sound effect will appear as an audio clip within the track.
6. Adjust the position of the audio clip by dragging it until you see the frame in which you want the sound effect to begin. Note: To better position your audio clip, watch the frames play in the iMovie monitor as you drag the audio clip along the track.

---

**Adding Music from a CD**

You can add music to your movie from any music CD.

1. Click the **Timeline Viewer** button to open Timeline Viewer.
2. Click the **Audio** button to open the Audio Pane.
3. Insert a CD into the computer’s disc drive.
4. Choose the CD from the pop-up menu and a list of CD tracks will appear.
5. Move the playhead to the frame where you want the music to begin.
6. Select the track you want and then click the **Play** button within the Audio Pane to listen to the track.
7. When you have found the desired track, click the **Place at Playhead** button.
8. Preview your work by selecting the clip where you added the track and click **Play** in the iMovie playback controls.
9. Make sure that the checkmark next to the second audio track is selected or the music will be muted.
10. Adjust the position of the audio clip until you get it synchronized as you want it. 
    Note: To better position your audio clip, watch the frames play in the iMovie monitor as you drag the audio clip along the track.

---

**Adding Music from Your iTunes Library**

You can add music to your movie from your iTunes library.

1. Select the video clip in the Timeline Viewer where you want the audio track to begin.
2. Click the **Audio** button to open the Audio Pane and then choose **iTunes Library** from the pop-up menu and a list of tracks from your iTunes library will appear.
3. Move the playhead to the frame where you want the music to begin.
4. Select the track you want from the iTunes library or search for a track by typing some words of the title in the **Search** field.
5. Click the **Play** button within the Audio Pane to listen to the track.
6. When you have found the desired track, click the **Place at Playhead** button and the audio file will appear as an audio clip in the second audio track.
7. Preview your work by selecting the clip where you added the track and click **Play** in the iMovie playback controls.
8. Make sure that the checkmark next to the second audio track is selected or the music will be muted.
9. Adjust the position of the audio clip until you get it synchronized as you want it. 
    Note: To better position your audio clip, watch the frames play in the iMovie monitor as you drag the audio clip along the track.

---

**Adding a Voiceover**

You can record sound directly into your iMovie if you have a built-in microphone or an external microphone connected to your computer. This allows you to record your own voiceover narrations or commentaries.

1. In the Timeline Viewer, drag the playhead until you see the frame where you want the voiceover to begin.
2. Click the **Audio** button to open the Audio Pane.
3. Click the **Record** button.
4. Speak clearly into the microphone and watch the input meter. The input meter should be yellow. If it turns red, you are speaking too loudly.
5. Click the **Stop** button (i.e., the Record button) to stop recording.
6. The sound you recorded will appear in the first audio track and like any other audio clipped it can be dragged to a new position in either of the audio tracks.
7. Adjust the position of the audio clip until you get it synchronized as you want it. Note: To better position your audio clip, watch the frames play in the iMovie monitor as you drag the audio clip along the track.

**Locking Audio Clips into Place**

When you get your audio clips lined up with your video just the way you want it, you may want to lock them so they are attached to the video clip so that if you move the video clip, it won’t misalign your audio.

1. Position your audio clip exactly where you want it to begin in your movie.
2. Choose **Advanced > Lock Audio Clip at Playhead**.
3. Pinheads will appear on the audio clip to show that it is locked to the video clip.

If at some point you need to unlock the audio from a video clip, select the audio clip in the Timeline Viewer and then choose **Advanced > Unlock Audio Clip**.

**Extracting Audio From Your Video**

The video you import has an embedded audio track that you can separate from one another in order to move the audio to a different place within the movie. There are tons of different uses for this option which are only limited by your level of creativity. For example, you might have some photos of someone in your iMovie that you imported from your iPhoto library and you recorded them with your video camera telling stories. You can take the audio from the storytelling and extract it to be placed as a narration with the photos.

When you extract the audio from a video clip, it appears as an audio clip in one of the audio tracks. You can then move it around as you would any audio clip. The sound is not actually removed from the video clip from which you extracted it; the sound is copied into a separate audio clip and the video clip is muted.

**To extract the audio from a video clip:**

1. Select the video clip within the Timeline Viewer.
2. Choose **Advanced > Extract Audio**.
3. The extracted audio will appear in the first audio track directly below the clip from which it was extracted. The audio is locked to the video but you can unlock it if you want to move it to another part of the movie.
4. Adjust the position of the audio clip until you get it synchronized as you want it. Note: To better position your audio clip, watch the frames play in the iMovie monitor as you drag the audio clip along the track.
**Editing the Length of an Audio Track**

If your audio clip is longer than you want, there are two ways you can shorten it: you can either split the audio clip and delete the part you don’t need or you can have only part of a music track play in your movie but still preserve the whole clip.

**To cut an audio clip:**

1. Drag the playhead to the location where you want the music to end.
2. Choose **Edit > Split Select Audio Clip at Playhead**.
3. Select the unwanted portion of the audio and press the **Delete** key on your computer.
4. If you don’t want to split the audio clip, you can also simply use the audio crop markers to select the part that you want to play and mute the rest. This is especially useful for experimenting with different parts of the music to determine the best part before splitting the audio file.

**To select only part of an audio clip:**

1. Select the audio clip in the Timeline Viewer.
2. There are crop marker triangles found at both ends of most audio clips. Drag the crop markers at the beginning and the end of the clip to shorten it as much as you like.
3. The audio between the crop markers will be audible as long as the checkbox to the right end of the audio track is checked. Any audio that resides outside of the crop markers will not be heard.
4. If you wish to change how much of the audio clip is heard, simply drag the crop markers again.

**Adjusting the Volume of Your iMovie**

Playback sound levels in iMovie are relative to the sound level of your computer. If you want to turn up or down the overall volume in iMovie while you’re working on a project, use the Volume slider under the iMovie monitor.
To mute an audio track:

Deselect the checkbox at the right end of the track.

Note: If a track is muted when you export your finished movie to QuickTime format, the sounds in the track will be excluded from your QuickTime movie.

---

**Adjusting the Volume of Audio Clips**

In addition to adjusting the sound in iMovie and muting entire audio tracks, you can make a simple adjustment to the volume of an audio clip using the Edit Volume slider.

**To adjust the volume of an audio clip:**

1. Select the audio clip in the Timeline Viewer.
2. Click the **Edit Volume** checkbox. A volume level bar will appear in all audio clips which shows the current volume level of each clip.
3. Move the slider to adjust the clip volume of the selected clip up or down. Note: If you make an adjustment to the volume while you are playing the clip, iMovie pauses playback and then immediately plays the clip with your adjustment.

**To adjust sound levels within a clip:**

1. In the Timeline Viewer, select the **Edit Volume** checkbox.
2. A line will appear across the audio tracks of the Timeline Viewer which shows the current volume level for each clip.
3. Click the line at the point where you want to begin increasing or decreasing the clip volume and a marker will appear.
4. Drag the marker up or down to increase or decrease the volume from that point to the end of the clip.
5. To delete a volume level marker just select the volume level handle and press the **Delete** key on your computer.
6. Note: You can create as many markers as you need to adjust the volume as finely as you want. To make the volume adjustment more gradual, click and drag the small end of the marker to create more of a slope.
To make the audio clip fade in or out:

1. Select the audio clip in the Timeline Viewer.
2. Select the **Edit Volume** checkbox.
3. Click a point on the volume level bar where you want to adjust the volume and a marker will appear.
4. Drag the yellow round dot marker to where you want the sound adjustment to end and drag the smaller orange marker that appears next to where you want the sound adjustment to begin.
5. Adjust how rapidly the volume changes by adjusting the slope of the marker.

The example below illustrates markers demonstrating a fade in and a fade out of the second audio CD track.

---

**Exporting Your iMovie Project**

When you finish working on your iMovie project, you will need to export it into a finished movie format. There are several ways you can format your movie:

1. Export it as a QuickTime movie to play on your computer.
2. Export it as a QuickTime movie to play from a web page (either with a streaming server or within the web page).
3. Export it as a QuickTime movie to send and play within an email message.
4. Burn it onto a DVD disc.
5. Save it to a DV camcorder tape so you can watch it on TV from your camcorder or transfer it to another medium such as VHS tape.

If you save your finished movie on DV tape in raw digital video format, you can preserve the full quality of the original video just the way it looked when you shot it. Once the iMovie is exported back to the tape in your camcorder, you can view it in your camcorder, watch it on TV by connecting your camcorder directly to your television, or record it to VHS with the video recorder connected to your television.

**To export your movie back to tape:**

1. Connect your camera to your computer using a FireWire cable, as you did when you imported your footage before.
2. Make sure you have a blank DV tape in your camcorder (or a tape you don’t mind taping over) and then set your camera to VTR mode.
3. Choose **File > Export Movie > To Camera**.
4. Type a number in the field to specify how long you want the computer to wait before it begins exporting the movie. You can also specify if you want to add black footage on the tape before and after your movie.
5. Click the Export button.
6. When the movie is finished exporting, you can use the tape as you would any other digital videotape.
7. Note: If you have trouble recording back to your camera, check to see if your tape is write-protected.

To export for burning to iDVD:
1. Click the iDVD button to open the iDVD Pane.
2. Click Create iDVD Project.
3. iMovie will take a while to export and compress your movie. The exported movie appears in the iDVD Movies Pane where you can continue to work on it and eventually burn it to a DVD disc.

To export to QuickTime format:
1. Choose File > Export.
2. Choose To QuickTime from the Export pop-up menu.
3. Choose whichever option you prefer (Email, Web, Web Streaming, CD ROM, Full Quality DV or Expert Settings) from the Format pop-up menu and click the Export button.
4. Type a name for your movie file and select a destination where it will be saved.
5. Click the Save button.

To export with QuickTime Expert Settings:
You can experiment with your own QuickTime compressing settings to get video output that is best suited for your own individual needs by using the Expert Settings during the QuickTime export.
1. Choose File > Export.
2. Choose To QuickTime from the Export pop-up menu.
3. Choose Expert Settings... from the Formats pop-up menu and click Export.
4. Choose the type of export format you want and click Options.
   • MPEG–4 is the current standard compression/decompression format used for movies that are to be viewed on the web. This option is only available if you have QuickTime 6 or later installed on your computer.
   • Motion JPEG codec is best for movies that will be viewed on older Windows computers.
   • Sorenson Video codec reduces the file size but retains a relative high quality movie.
5. In general, choose settings that give you the best trade–off between file size and video playback quality.
   • Pick your desired movie frame size first. Frame size is the primary determinant of movie file size.
   • Set the number of key frames. A lower number (such as every 10 frames) create a better quality movie with a larger file size.
   • Set the frame rate last. You may get choppy video playback if you set the frame rate to more than 12 frames per second.
Pedagogical Tips for Using Digital Video in the University Classroom Setting

Why use digital video in the classroom? Is it really worth the time? Faculty who have implemented student digital video projects in the classroom report the following impact upon student learning:

THE TOP 12 REASONS TO IMPLEMENT DIGITAL VIDEO:

1. Using digital video in the classroom for student projects MOTIVATES STUDENTS and provides new and exciting ways for students to present their knowledge.

2. Use of digital video can serve as a method of DIFFERENTIATED INSTRUCTION. What better way to challenge advanced students or motivate underachievers in your classroom?

3. Digital video projects induces TRANSPARENT LEARNING because the students enjoy themselves during the process but aren’t usually aware that they are working because it is so “fun.”

4. Digital video assignments encourage COOPERATIVE LEARNING, team building and social skills in your classroom.

5. Digital video assignments encourages COMMUNICATION SKILLS and helps your students learn more about communication by allowing for varied forms of communication.

6. Digital video projects encourage CREATIVE PROBLEM SOLVING and can create cross-curricular links between different courses.

7. Digital video projects help develop LEADERSHIP SKILLS because each participant is responsible for overseeing his or her area of the production.

8. Digital video projects encourage PROCESS THINKING because video production requires extensive planning.

9. Digital video projects teach STUDY SKILLS in that students research the content for their videos and subsequently digest the information through script writing and visualization.

10. Digital video projects will WIDEN THE STUDENTS’ CIRCLE OF REFERENCE because students need to communicate and work with each other; they also connect and interact with their community because they often have to search beyond the classroom for resources.

11. Implementing digital video teaches MEDIA LITERACY because students learn about how camera techniques influence viewers and their opinions.

12. Successful digital video projects IMPROVES STUDENT SELF-ESTEEM by providing them with a recognized medium for broadcasting their views and ideas.
CHALLENGES OF VIDEO PRODUCTION:

1. Video production is TIME INTENSIVE.
2. Sometimes there is EQUIPMENT FAILURE.
3. Video production requires MUCH PLANNING.
4. It can, at times, create CHAOS in the classroom.
5. The teacher needs to have a BASIC KNOWLEDGE OF VIDEO PRODUCTION.
6. Good equipment is EXPENSIVE.

SUGGESTIONS FOR DIGITAL VIDEO PROJECT TOPICS BY DISCIPLINE:

ARCHITECTURE / CONSTRUCTION MANAGEMENT: Students can record the changes in a construction site or architecture plans as it takes place over a long period of time.

BUSINESS: Students learn about media awareness and gimmicks in advertising by creating commercials on video.

EDUCATION: Video tapes of their teaching will help them see first-hand about their teaching style and how it affects the students in their classroom. Get permission from parents to videotape student teaching sessions and share and discuss with the rest of the class.

HISTORY & SOCIAL SCIENCES: Specific curricula have been written to integrate video with problem solving, gathering news about one's community, the teaching of cultural histories and more. The documentary genre specifically lends itself to extensive research, writing and interviewing on various subjects in history and social sciences. For example, one educator and her students created a documentary on the social history of their neighborhood, and another teacher and his students created a talk show featuring the students exploring social issues of concern to them.

JOURNALISM/COMMUNICATIONS: Students can learn about broadcasting, researching news and stories, and even watch their own performance delivering a speech, commentary, debating, or facilitating a talk show format.

LANGUAGE ARTS: Creative writing can be motivated and interpreted through video projects such as visual poetry (MTV-style) or dramatizations of their own stories and songs.

MATHMATICS: Many production elements require math, such as production programming, location surveys and lighting calculations. Students can also produce videos that interpret and illustrate math concepts in real-life situations.

MUSIC: Students can learn about how to apply music to video; work on frame timings; experiment with finding the right "mood" music; and learn how music affects the emotions of a particular scene. Learn the art of making music videos. Record musical performances and evaluate.
SCIENCE:

• Have your students demonstrate their science labs on a video. This not only archives their science experiments but also motivates them to thoroughly understand the experiments in order to explain them on tape. Use frame by frame analysis techniques to accurately record rapid change in experiments. They can investigate physics and science questions of particular interest to them.

• Have your students make a virtual field trip on video to explain a phenomenon in science or investigate something at a deeper level.

SPORTS/PE: Creating videos on kinesthetic issues, sports health issues, or “how to” films for teaching sports can increase their knowledge on the topic. Use frame by frame analysis techniques to accurately record rapid changes in sport techniques.

ANY DISCIPLINE:

• Problem Solving: Have the students create a video that illustrates how they would solve a particular problem in their major discipline, or in society, or in the world at large.

• Role Playing: Students record role playing difficult social situations and give feedback.

• Special Events: Students record school performances, excursions, special events, field trips, visits by specialists or guests in their field, etc.

• Have students create a digital video for their electronic portfolio which spotlights their achievements and career goals for future employers.

I would love to have any ideas that you have for digital video projects in your own discipline to share with others on campus. Congratulations on finishing the class! Now go out there and have fun teaching your students!