
Photoshop Tips and Tricks 
Introduction to Photoshop

Adjust Levels (highlights, shadows, and midtones)

Although the Levels sliders are not as exact as assigning target values or using the Curves dialog 
box, they often yield good results.

To adjust tonal range using Levels:

1. Open the Levels dialog box. Image > Adjust > Levels
2. To adjust tones for a specific color channel, choose an option from the Channel menu.

(RGB for computer images, CYMK for printed images)
3. To adjust the shadows and highlights manually, do ONE of the following:

• Drag the black and white Input Levels sliders to the edge of the first group of pixels on either 

Photoshop allows you to create graphics 
with powerful paint tools and enhance 
images with color,  image flaw correction, 
and cropping tools. With the Save for the 
Web tool, it is easy to see what file format 
and setting works best for your web image. 
Photoshop’s tools allow you to create the 
best image while still maintaining good file 
size optimization.  

Modifying a Scanned Image

Most of the time when yous scan an 
image or graphic it is tilted, text can been 
seen though the page, and the contrast is 
poor. The good news is, it is easy to fix in 
Photoshop with these simple steps.

You can set the highlights and shadows 
in an image by moving Input sliders to the 
first group of pixels on both ends of the 
Levels histogram. This maps these pixels-
-the darkest and lightest pixels in each 
channel--to black and white, increasing 
the tonal range of the image. The 
corresponding pixels in the other channels 
are adjusted proportionately to avoid 
altering the color balance. You can use the 
middle Input slider to change the intensity 
values of the middle range of gray tones 
without dramatically altering the highlights 
and shadows.



end of the histogram. You can also enter values directly into the first and third Input Levels 
text boxes.
• Drag the black and white Output Levels sliders to define new shadow and highlight values. 
You can also enter values directly in the Output Levels text boxes.

Using the Free Transform Command

The Free Transform command lets you apply transformations (rotate, scale, skew, distort, and 
perspective) in one continuous operation. Instead of choosing different commands, you simply hold 
down a key on your keyboard to switch between transformation types.

To freely transform:

1. Select what you want to transform.
2. Choose Edit > Free Transform.

Cropping Images

Cropping is the process of removing portions of an image to create focus or strengthen the 
composition. You can crop an image using the Crop Tool and the Crop command. You can also trim 
pixels using the Trim command.

To crop an image using the crop tool:

4. To adjust the shadows and highlights 
automatically, click Auto. 
5. If your image needs midtone 
corrections, use the gray Input Levels 
slider. Drag the slider to the right to 
darken the midtones; drag it to the left 
to lighten the midtones. You can also 
enter values directly in the middle Input 
Levels text box.
6. Click OK.



1. Select the Crop Tool .
2. Set the mode of the crop tool:

• To crop the image without resampling (default), make sure that all the text boxes in the options 
bar are empty. You can click the Clear button to quickly clear all text boxes. 
• To resample the image during cropping, enter a height, width, and/or resolution in the options 
bar. 

Modify and Manipulate Scanned Images

 

Magnifying and Reducing the View

You can magnify or reduce your view using various methods. The window’s title bar displays the 
zoom percentage (unless the window is too small for the display to fit), as does the status bar at the 
bottom of the window. 

Note: The 100% view of an image displays an image as it will appear in a browser (based on the 
monitor resolution and the image resolution).

To zoom in:

Do ONE of the following:
• Select the Zoom Tool . The pointer becomes a magnifying glass with a plus sign in its 
center . Click the area you want to magnify. Each click magnifies the image to the next preset 

3. Define the cropping marquee by dragging 
over the part of the image you want to keep. 
The marquee doesn’t have to be precise--you 
can adjust it later.
4. Do the following in the options bar:

• Specify whether you want to hide or 
delete the cropped area. Select Hide to 
preserve the cropped area in the image 
file. You can make the hidden area visible 
by moving the image with the move tool. 
Select Delete to discard the cropped area.

By modifying the image to remove 
unwanted elements, you can create 
effective teaching and learning materials. 
Just by removing the Calvin cycle form on 
this image I can show and explain more 
about the light reaction of photosynthesis. 
To remove or separate elements I used the 
tools listed (tutorials) below.



percentage, centering the display around the point you click. When the image has reached its 
maximum magnification level of 1600%, the magnifying glass appears empty.
• Click the Zoom In button  in the options bar to magnify to the next preset percentage. When 
the image has reached its maximum magnification level, the command is dimmed.
• Choose View > Zoom In to magnify to the next preset percentage. When the image has 
reached its maximum magnification level, the command is dimmed.
• Enter a magnification level in the Zoom text box at the lower left of the window.

To zoom out:

Do ONE of the following:
• Select the Zoom Tool. Hold down Alt (Windows) or Option (Mac OS) to activate the zoom-
out tool. The pointer becomes a magnifying glass with a minus sign in its center . Click the 
center of the area of the image you want to reduce. Each click reduces the view to the previous 
preset percentage. When the file has reached its maximum reduction level, the magnifying glass 
appears empty.
• Click the Zoom out button in the options bar to reduce to the previous preset percentage. 
When the image has reached its maximum reduction level, the command is dimmed.
• Choose View > Zoom Out to reduce to the previous preset percentage. When the image 
reaches its maximum reduction level, the command is dimmed.
• Enter a reduction level in the Zoom text box at the lower left of the window.

To magnify by dragging:

1. Select the Zoom Tool.
2. Drag over the part of the image you want to magnify.

The area inside the zoom marquee is displayed at the highest possible magnification. To move 
the marquee around the artwork in Photoshop, begin dragging a marquee and then hold down the 
spacebar while dragging the marquee to a new location.

To display an image at 100%:

Do ONE of the following:
• Double-click the Zoom Tool.
• Choose View > Actual Pixels.

Using the Lasso, Polygonal Lasso, and Magnetic Lasso Tools

The Lasso and Polygonal Lasso Tools let you draw both straight-edged and freehand segments of a 
selection border. With the magnetic lasso tool (Photoshop), the border snaps to the edges of defined 
areas in the image. 

The Magnetic Lasso Tool is especially useful for quickly selecting objects with complex edges set 
against high-contrast backgrounds.

To use the lasso tool:

1. Select the Lasso Tool , and select options. 
2. Drag to draw a freehand selection border. 



3. To draw a straight-edged selection border, hold down Alt (Windows) or Option (Mac OS), 
and click where segments should begin and end. You can switch between drawing freehand and 
straight-edged segments. 
4. To erase recently drawn segments, hold down the Delete key until you’ve erased the fastening 
points for the desired segment.
5. To close the selection border, release the mouse WITHOUT holding down Alt (Windows) 
or Option (Mac OS).

To use the polygonal lasso tool:

1. Select the Polygonal Lasso Tool , and select options. 
2. Click in the image to set the starting point.
3. Do ONE or more of the following:

• To draw a straight segment, position the pointer where you want the first straight segment to 
end, and click. Continue clicking to set endpoints for subsequent segments.
• To draw a freehand segment, hold down Alt (Windows) or Option (Mac OS), and drag. When 
finished, release Alt or Option and the mouse button.
• To erase recently drawn straight segments, press the Delete key.

4. Close the selection border:
• Position the polygonal lasso tool pointer over the starting point (a closed circle appears next to 
the pointer), and click.
• If the pointer is not over the starting point, double-click the Polygonal Lasso Tool pointer, or 
Ctrl-click (Windows) or Command-click (Mac OS).

Filling a Selection or Layer with Colors or Patterns

You can fill a selection or layer with the foreground color, the background color, or a pattern. In 
Photoshop, you can use patterns from the pattern libraries provided or create your own patterns. 
You can also fill a shape using the Color, Gradient, or Pattern Overlay effects or the Solid Color, 
Gradient, or Pattern fill layers on the Layers palette. When you use fill layers to fill a selection, you 
can easily change the type of layer being used.

To fill a selection or a layer with a foreground or background color: 

1. Specify a foreground or background color.
2. Select the area you want to fill. To fill an entire layer, select the layer in the Layers palette.
3. Choose Edit > Fill to fill the selection or layer. Or to fill a path, select the path and choose Fill 
Path from the Paths palette menu. 
4. In the Fill dialog box, for Use, choose one of the following options or select a Custom Pattern:

• Foreground Color, Background Color, Black, 50% Gray, or White to fill the selection with the 
specified color.

Using the Clone Stamp Tool

The Clone Stamp Tool takes a sample of an image, which you can then apply over another image or 
part of the same image. Each stroke of the tool paints on more of the sample. 

To use the clone stamp tool:



1. Select the Clone Stamp Tool , and do the following in the options bar:
• Choose a brush and set brush options.
• Specify a blending mode, opacity, and flow.
• Determine how you want to align the sampled pixels. If you select Aligned, you can release 
the mouse button without losing the current sampling point. As a result, the sampled pixels are 
applied continuously no matter how many times you stop and resume painting. If you deselect 
Aligned, the sampled pixels are applied from the initial sampling point each time you stop and 
resume painting.
• Select Use All Layers to sample data from all visible layers; deselect Use All Layers to 
sample only from the active layer.

2. Set the sampling point by positioning the pointer in any open image and Alt-clicking (Windows) 
or Option-clicking (Mac OS). 

Note: If you are sampling from one image and applying to another, both images must be in the 
same color mode.

3. Drag in the image.

Creating a Banner for Blackboard

With Photoshop you may create a graphic that  

Creating New Images 

The New command lets you create a blank image. 

To create a new image:

1. Do ONE of the following:
• To base the image dimensions and resolution on the Clipboard contents, choose File > New. If 
the Clipboard does not contain image data, the image dimensions and resolution are based on 
the last image you created.

can be saved (jpg or gif) and uploaded 
into Blackboard as a Bbanner on the An-
nouncements page. Although Blackboard 
doesn’t list an image size, I recommend 
that the image is no larger than 100 x 
600 pixels. Depending on your student’s 
computer monitor size (800x600 - 16in) 
you may want to make the image size no 
larger than 100 x 540 pixels to prevent ver-
tical scrolling in the browser (e.g., banner 
is larger than the window).

• To base the image size on the de-
fault dimensions and resolution or the 
last entered settings, hold down Alt 
(Windows) or Option (Mac OS) when 
you choose File > New.



2. If desired, type a name for the image, 
set the width (600 pixels) and height 
(100 pixels), and set the resloution 
(72dpi).
3. Click OK.

EditingText in Type Layers

You can insert new text, change existing text, and delete text in type layers.

To edit text in a type layer:

1. Select the Horizontal Type Tool or the Vertical 
Type Tool . 
2. Select the type layer in the Layers palette, or click 
in the text flow to automatically select a type layer. 
3. Position the insertion point in the text, and do ONE 
of the following:

• Click to set the insertion point.
• Select one or more characters you want to edit.

4. Enter text as desired.
5. Commit the changes to the type layer. 

Checking for Spelling Errors

When you spell-check a document, Photoshop questions any words that aren’t in its dictionary. If a 
questioned word is spelled correctly, you can confirm its spelling by adding the word to the dictionary. 
If a questioned word is misspelled, you can correct it. 

To check and correct spelling:

1. In the Character palette, choose a language from the pop-up menu at the bottom of the palette. 
This sets the dictionary for spell-checking.
2. Do ONE of the following:

• Select a type layer. 
• To check specific text, select the text.
• To check a word, place an insertion point in the word.

3. Choose Edit > Check Spelling.
4. As Photoshop finds unfamiliar words and other possible errors, do ONE of the following:

• Click Ignore to continue checking spelling without changing text. Click Ignore All to ignore the 
word for the rest of the spell-check.
• To correct a misspelling, make sure the correctly spelled word is in the Change To text box and 
click Change. If the suggested word is not the word you want, you can select a different word in 



the Suggestions text box or enter the word in the Change To text box.
• To correct a repeated misspelling in a document, make sure the correctly spelled word is in the 
Change To text box and click Change All.
• Click Add to have Photoshop store the unrecognized word in the dictionary, so that 
subsequent occurrences are not flagged as misspellings.
• If you selected a type layer and want to spell-check only that layer, deselect Check All Layers.

Using Layer Effects and Styles

Layer styles let you quickly apply effects to a layer’s content. You can scan through a variety of 
predefined layer styles and apply a style with just a click of the mouse, or you can create a custom 
style by applying multiple effects to a layer.

Using the Pattern Maker

The Pattern Maker generates patterns by rearranging the pixels in a sampled area to create a tile. 
The size of a tile can vary, from 1 pixel by 1 pixel to the dimensions of the active layer. If the tile is 
smaller than the active layer, the pattern is made up of multiple tiles that are laid out in a grid to fill 
the layer. If the tile is the same size as the active layer, it comprises the entire pattern.

To generate a pattern:

1. Do ONE of the following:
• Select the layer that contains the area from which you want to generate the pattern. The layer 
you select will be replaced by the generated pattern, so it’s a good idea to make a copy of the 
layer first.
• To generate a pattern in a new layer or file, select the pixels from which you want to generate 
the pattern, and choose Edit > Copy. Then, add a layer to the image or create a new file with 
the dimensions you want the final image to have.
Note: You cannot generate a pattern from a non-rectangular sample. If you make a non-
rectangular selection, Photoshop uses the bounding box of the selected area to create a 
rectangular sample.

2. Choose Filter > Pattern Maker.
3. Do ONE of the following:

The Pattern Maker lets you create an infinite 
variety of patterns based on a selection or 
the contents of the Clipboard. Because the 
pattern is based on the pixels in a sample, 
it shares visual characteristics with the 
sample. For example, if you sample an 
image of grass, the Pattern Maker generates 
a tileable pattern that is different from the 
sample but still appears to be grass. You can 
generate multiple patterns from the same 
sample, and save pattern tiles as preset 
patterns for future use in Photoshop.

Generating patterns



• If you are generating a pattern in the same layer that contains the sample, select the 
rectangular marquee tool in the Pattern Maker dialog box, and select the area from which you 
want to generate the pattern. To move the selection marquee, drag it to a different location.
• If you are generating a pattern in a new layer or file, select Use Clipboard as Sample in the 
Pattern Maker dialog box.

4. Specify the dimensions of tiles in the generated pattern by doing ONE of the following:
• Enter pixel values in the Width and Height text boxes, or drag the pop-up sliders.
• Click Use Image Size to use the image size as the tile size. Selecting this option produces a 
pattern with a single tile.

5. To offset the tiles in the generated pattern, choose a direction from the Offset pop-up menu and 
specify an offset amount by entering a value in the Amount text box or dragging the Amount pop-
up slider. The offset amount is a percentage of the tile dimension in the specified direction. 
6. Click Generate. The preview area is tiled with the generated pattern. 
You can view the status of the current generation in the Photoshop status bar. Press Esc to cancel 
the generation.
7. Click Generate Again to generate additional patterns using the same options, or adjust the 
options and then click Generate Again.  
8. When you are satisfied with a pattern preview and you have saved the tiles that you might want 
to use in the future, click OK.

Using the Save for Web Dialog Box

You use the Save for Web dialog box to select optimization options and preview optimized artwork.

Displaying the Save for Web dialog box

1. Choose File > Save for Web.

Previewing images

If the entire artwork is not visible in the Save for Web dialog box, you can use the hand tool to 
bring another area into view. Select the hand tool  (or hold down the spacebar), and drag in the 
view area to pan over the image. You can also use the zoom tool to magnify or reduce the view. 
Select the zoom tool , and click in a view to zoom in; hold down Alt (Windows) or Option (Mac 
OS), and click in a view to zoom out. Alternatively, you can specify a magnification level in the 
Zoom text box at the bottom of the Save for Web dialog box.

Selecting a view

Click a different pane in the Save for Web dialog box to select a new view. If you’re working in 

Click a tab at the top of the image 
area to select a display option: 
Original to view the image with no 
optimization, Optimized to view the 
image with the current optimization 
settings applied, 2-Up to view two 
versions of the image side by side, 
or 4-Up to view four versions of the 
image side-by-side. 



2-Up or 4-Up view, you must select a view before you apply optimization settings. A black frame 
indicates which view is selected.

Viewing annotations

The annotation area below each image in the Save for Web dialog box provides valuable 
optimization information. The annotation for the original image shows the filename and file size. 
The annotation for the optimized image shows the current optimization options, the size of the 
optimized file, and the estimated download time using the selected modem speed. You can 
choose a modem speed in the Preview pop-up menu.

Using the Auto Color Command

The Auto Color command adjusts the contrast and color of an image by searching the actual image 
rather than the channels’ histograms for shadows, midtones, and highlights. It neutralizes the 
midtones and clips the white and black pixels based on the values set in the Auto Correction Options 
dialog box. 

To use the Auto Color command:

Choose Image > Adjustments > Auto Color.

Using the File Browser

File Browser lets you view, sort, and process image files. You can use the File Browser to perform 
tasks such as creating new folders; renaming, moving, and deleting files; and rotating images. You 
can also view individual file information and data imported from your digital camera.

Displaying the File Browser

Choose File > Browse or Window > File Browser. 
Note: By default, the File Browser is displayed in the palette well. To display the File Browser in a 
separate window, choose Show in Separate Window from the palette menu.

• Changing the display of files
• Sorting files
• Ranking files
• Displaying file information
• Selecting and deselecting files
• Opening files
• Renaming files and folders
• Renaming files in batches
• Deleting files
• Creating new folders
• Moving and copying files
• Rotating images
• Refreshing the view
• Displaying files in the Windows Explorer or Mac OS Finder
• Purging the cache
• Exporting the cache


