Document Collaboration l%]_]i’
TRAINING

for Microsoft Word 97/98

Document collaboration is a term which refers to the development and review process to create a
document by multiple individuals.

Prepare a document for review

With Microsoft Word, you have several options for sending a document to review and for tracking,
incorporating, and keeping a record of changes made.

If you have a document that you want reviewed by your team and you want final control over which
changes to accept or reject, you can prepare copies of a document and distribute the copies to others
for electronic review and markup.

Word uses revision marks' to track changes so that after the document is reviewed, you can see the
changes and comments? made by each reviewer. You can merge each reviewer's comments and
changes into the original document so that you can review and accept or reject each change. You
can send a copy to each team member simultaneously or route a single document so that each
reviewer sees the previous reviewers' changes and comments.

If you have a document that may be revised in the future by you or others, you can set up the
document so that Word saves a "snapshot" of the current version automatically each time you or
another reviewer closes the document after making changes. All versions are stored within one
document, although Word displays only the current version by default. For each version in the
document, Word records the date and time the version was saved and the name of the person
making the changes. You can view any one of the previous versions in a separate window by opening
that version from the Versions dialog box.

Prepare copies of adocument to be reviewed and merged
1. Open the document you want to prepare for review.

2. Check whether the document contains multiple versions by clicking Versions on the File menu. If
multiple versions exist, save the current version as a separate document with a different name, and
use this copy as the review copy. Otherwise, reviewers can open and view previous versions of the
document. ==l

Protect Document

On the Tools menu, click Protect Document. Pratect document For
) % Tracked changes
4. To let others change the document and insert comments and to track all o

changes with revision marks, make sure Tracked Changesis selected. To  Forms:
let others insert only comments and not change the contents of the
document, click Comments.

Sechions. .

Password (optional):

(0]4 I Cancel

! revision mark A mark that shows where a deletion, insertion, or other editing change has been made in
a document. Word can track changes in one of two ways: by marking the revisions as you make them, or
by marking the revisions later when it compares the two versions of the document.

To specify whether Word should show tracked changes and how you want inserted, deleted, and
changed text to appear, click the Track Changes tab in the Options dialog box (Tools menu).

% comment A note or annotation that an author or reviewer adds to a document. To view comments
online, rest the pointer over text shaded with light yellow. Word displays the comment and the name of
the comment's author in a ScreenTip above the shaded text. If comments don't appear, click Options on
the Tools menu, click the View tab, and then select the ScreenTips check box. Note that in previous
versions of Word, comments were referred to as "annotations."
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To let only authorized reviewers add changes and comments, type a password.
5. Send the document to others for review via email or copy the document to a shared network drive.
Notes

If a document is not protected with a password, anyone can unprotect the document (by clicking
Unprotect Document on the Tools menu) and then make changes that will not be tracked.

You can quickly send a document for online review by clicking Send to Mail Recipient on the
Reviewing toolbar and then entering the names of the reviewers in the message header (requires
MAPI mail client such as Outlook 98.)

Set up versioning to automatically save aversion on close
1. Onthe File menu, click Versions.

2. Selectthe Automatically save a version on close check box.
3. Click Close.

Review a document

You can review documents online by typing in comments and proposed changes. Word tracks each
reviewer's comments and revisions in a distinct color to help the author distinguish between the different
reviewers' marks.

When you insert a comment, Word numbers it and records it in a separate comment pane. You can view
comments in ScreenTips or in the comment pane. You can also modify the comments you or others have
made.

To enter proposed changes, turn on the Track Changes feature before you start reviewing the document.
Word uses revision marks to show where you want text, graphics, or formatting to be added, deleted,
changed, or moved. Later, the author can review and accept or reject each change.

Change the name or initials used in comments |
Before you begin reviewing a document or adding comments you - | Gererd |U E*:: “'& """’l L 5“;‘[] T"':”:‘*:‘“
need to make sure that your workstation is setup to include your — M
name and initials. Your name and initials are displayed when you r:’:::n -
make changes or add comments to a document. [r'“'“
1. Onthe Toolsmenu, click Options, and then click the User =
Information tab. e I
2. Type the name and initials you want in the Name and Initials
boxes.
Note The information you type in the User Information dialog box
is used by all Office applications. For example, if you're using the
change tracking feature in Microsoft Excel, this name appears in the
ScreenTip above the change.
Insert a comment o | _cms |

1. Select the text or item you want to comment on, or click at the end of the text.

2. Onthe Reviewing toolbar, click Insert Comment g

3. Type the comment text in the comment pane at the bottom of the screen.

Note If your computer has a sound card and a microphone, you can record voice comments. If you have
a pen-equipped system, you can add pen comments.
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Modify a comment
1. Click the light yellow text that's associated with the comment.
2. Onthe Reviewing toolbar, click Edit Comment @

3. Modify the comment in the comment pane at the bottom of the screen.

Track changes while you edit
1. Open the document you want to revise.
2. Onthe Reviewing toolbar, click Track Changes %’

3. Make the changes you want by inserting, deleting, or moving text or graphics. You can also change
any formatting. Word uses revision marks to show the changes.

4, To add a comment, click Insert Comment L3 on the Reviewing toolbar.
Notes

You can change the way revision marks look and work in a document by clicking Options (Tools
menu), clicking Track Changes, and then modifying one or more of the options listed.

Incorporate reviewers' comments and changes
You can incorporate or delete comments that reviewers have inserted in your document.

If reviewers propose changes using revision marks, you can accept or reject their suggestions.

If change tracking was not used, and you have the original copy of a document, you can review the
changes by comparing the edited copy with the original copy.

Incorporate suggestions made with comments

1. Onthe Reviewing toolbar, click Edit Comment oA .

2. In the comment pane, select the comment text or item.

3. Onthe Edit menu, click Copy.

4. Click in the document where you want the text or item to appear.
5

On the Edit menu, click Paste.

Delete a comment
1. Display the comment you want to delete.

2. On the Reviewing toolbar, click Delete Comment &. Word automatically renumbers any remaining
comments.
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Incorporate or reject changes made with revision marks

You can review tracked changes in two ways: by using the Reviewing toolbar or the Accept or Reject
Changes dialog box. To review changes by using the toolbar, first make sure changes are highlighted on
the screen. If the ScreenTips option is turned on, you can see who made each change by resting the
pointer over the highlighted revision.

To

If revision marks don't appear in the document, point to Track Changes on the Tools menu, and then
click Highlight Changes. Select the Highlight changes on screen check box.

If the reviewer information doesn't appear above the change when you rest the pointer over it, click
Options on the Tools menu, click the View tab, and then select the ScreenTips check box.

Do this

Review one change at a time

Accept the change

L
Click Next Change *'% or Previous Change E}
on the Reviewing toolbar.

Click Accept Change % .

Reject the change %

Click Reject Change

Accept or reject all changes in one pass On the Toolsmenu, point to Track Changes, click

Accept or Reject Changes, and then click Accept All
or Reject All. If you change your mind, you can click

Undo.
See how the document would look if you On the Toolsmenu, point to Track Changes click
accepted all changes Accept or Reject Changes, and then click Changes,

without highlighting.

Display the original, unchanged document so  On the Toolsmenu, point to Track Changes, click
you can see how the document would look if Accept or Reject Changes, and then click Original.
you rejected all changes However, if the document contains formatting changes,

Word displays the changed formatting, not the original
formatting.

Compare two copies of a document

1. Open the edited copy of the document.

2. Onthe Toolsmenu, pointto Track Changes, and then click Compare Documents.

3. Locate and click the name of the original document, or type its name in the File name box.

4. Click Open.

5. Accept or reject the changes.

Notes
You can change the color and other formatting Word uses to mark changed text and graphics. For
more information, click .
If you've used the Versions command on the File menu to save multiple versions of the document in
one file and you want to compare the current version with an earlier one, then you must first save the
earlier version as a separate file under a different name.
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Save a version of adocument as a separate file

1.

2
3
4,
5

On the File menu, click Versions.

Click the version of the document you want to save as a separate file.
Click Open.

On the File menu, click Save As.

In the File name box, enter a name, and then click Save.

Combine comments and changes from several reviewers into one document

1. Open the copy of the original document into which you want to merge changes.

2. Onthe Toolsmenu, click Merge Documents.

3. Locate and click one of the documents that has changes to be merged, and then click Open.

4. Repeat steps 2 and 3 until all copies of the document are merged.

5. Review the comments and accept or reject the changes made.

Notes
If you didn't set up the document you sent out for review for change tracking, but you have the original
copy of the document, you can still find where changes were made by comparing the edited copy with
the original copy.
If you used Microsoft Exchange to route copies of a document to multiple reviewers, double-click the
document icon in the returned mail message to open the document. In the Merge Documents dialog
box, click OK to merge the changes into the original document.
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Ways to add comments and keep track of changes

The Reviewing toolbar contains all the comman
tools you need to revise documents anline. You
can easily insert or review comments; track,
accept, or reject changes; and highlight text. Ta
display this toolbar, point to Toolbars on the WView
menu, and then click Rewviewing.

You can add comments to a document

without changing the document tex. ‘;“h',‘dsr;“ﬁh: _

Word inserts a camment reference B:?a:nininnam&

rmark and highlights the text yvou're _ 4 o
commenting on. Ywhen vau point ta the B. Allen, [133] the "pilot and engine
text, the comment pops up above the IG

teut.

L3 Taoinsert a comment, click the Insert Comment hutton aon the Reviewing

toolbar, and then type your comment in the comment window: at the bottom

ofthe screen.

Use the Reviewing toolhar

When you frack your changes while reviewing a document, the
document's authar can see where you'e made changes. The author can
then accept or reject each change. If mare than one persan is reviewing
a document, Ward marks each reviewer's changes with a different color,

/
—dantatan 290D 4.
The Gossamer Albatross

ExaprthoughtheThe Condot's framehad been made of ightweight aluminnm, bt its
weight made it impossible for a peyson to keep it aloft for more than a few minates [T11]

|Deleted teut

Track changes |

EsescthoughtheThe Condar's frame had been made of
( Lishtwreight aluraitone, but its weight mads it imposshle
C

|Insem3d tent

hanged line

Totrack your changes while editing, click the Track Changes button
on the Reviewing toolbar.

o

[Forthe Albatross, MacCready yeplaced the standard alumitnum tubing with hollow tube
of catbon filament, which Macllready's team members made themselves. They used
Ilzlar for the skin just as thefr had on the Condot, but they Sehsifissagmed! it on the
Albatross instead of letting At flap loozely, making it muach mdre aerodiynamde. [I53]

Highlight text

o, Ao LI OhGo Lo Tefet to ]!'.I.‘i.‘l".’l.SE].f;

Make comments |

From: | Al Reviewers

[I117 Bt ity this paragraph with paragraph helow,
[J532] Has this heen venfied?
[T33] Provride full name: Bryat Allen

Comments

Add, edit, and review comments |

\

The comment window shows the comments that have heen inserted into a
daocument. You can edit and review comments in this window.

B You can leave the comment window open while you swork, oryau can
close itto see mare of the document. To open the comment swind o,
click the Edit Comment button on the Reviewing toolbar,

\

IUse the Highlight button to emphasize text. When
you send a document with highlighted text, others
can easily scan the docurment and see important
points.

2 Zlick the Highlight botton, and then select

the text you want to emphasize.




